Salesforce Disruption - Support Ticket Responses Delayed

Incident Report for Salesloft

Update

We are continuing to investigate this issue.
Posted Sep 16, 2026 - 06:11 EDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2026 - 06:10 EDT

Investigating

We are currently dealing with an incident related to an ongoing Salesforce disruption. Support ticket responses are temporarily delayed while we await Salesforce to resolve this issue. Further details about the outage can also be found on Salesforce's status page here: https://status.salesforce.com/incidents/20004433

We apologise for the inconvenience and will update this once we have more.
Posted Sep 16, 2026 - 06:10 EDT
This incident affects: 3rd Party Integrations (Salesforce).